What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Help! I am new with MC and have some Q's

Status
Not open for further replies.

SamRob3rts

New member
SamRob3rts
SamRob3rts
default
Joined
Feb 21, 2020
Messages
3
Likes
0
#1
Hello!

I just got MC, and decided to try Skycade out, since it looked like fun. Now, I managed to figure out that in order to play on Skycade I need a MC version that is somewhere between 1.8 to 1.13 (I found this info on an old forum post from 2018). Most people recommended ver. 1.8, so that is what I tried out, and I managed to connect to Skycade without my game crashing!

But here is my problem: I want to play on Skyblock and Creative, but for that I need ver. 1.12.1 or higher (if I am not mistaken). But! Any version between 1.8 to 1.15 just crashes! I can play normaly, without any problems on ver. 1.15.2 (the latest version) but Skycade won't connect (it just says "outdated server").

Now, I have quite an old laptop I play on (an 15" ASUS from like 2013-ish) so it might be the graphic's card, but I have a hard time grasping how I can play versions 1.8 and 1.15.2, but nothing inbetween! (And I really know quite little about computers, especially Windows as I use a Mac in my work, so I really don't know where to begin)

Is there anyway I can solve this, updating my laptop or whatnot? And does anyone know if Skycade will become compatible with version 1.15 soon, or even at all? It would really be a bummer if I can't play what I'd like on the server...

Regards, Sam
 

ANewHope

Busy doing absolutely nothing.
Builder
Diamond
ANewHope
ANewHope
Builder
Joined
Aug 8, 2018
Messages
1,088
Likes
550
#2
I want to play on Skyblock and Creative, but for that I need ver. 1.12.1 or higher
for creative it is 1.12.2 or higher, also skycade doesn't support above 1.15 I beleive.
 

thendermanSlime

Active member
kazo0o
kazo0o
default
Joined
Nov 27, 2019
Messages
276
Likes
61
#3
Hello!

I just got MC, and decided to try Skycade out, since it looked like fun. Now, I managed to figure out that in order to play on Skycade I need a MC version that is somewhere between 1.8 to 1.13 (I found this info on an old forum post from 2018). Most people recommended ver. 1.8, so that is what I tried out, and I managed to connect to Skycade without my game crashing!

But here is my problem: I want to play on Skyblock and Creative, but for that I need ver. 1.12.1 or higher (if I am not mistaken). But! Any version between 1.8 to 1.15 just crashes! I can play normaly, without any problems on ver. 1.15.2 (the latest version) but Skycade won't connect (it just says "outdated server").

Now, I have quite an old laptop I play on (an 15" ASUS from like 2013-ish) so it might be the graphic's card, but I have a hard time grasping how I can play versions 1.8 and 1.15.2, but nothing inbetween! (And I really know quite little about computers, especially Windows as I use a Mac in my work, so I really don't know where to begin)

Is there anyway I can solve this, updating my laptop or whatnot? And does anyone know if Skycade will become compatible with version 1.15 soon, or even at all? It would really be a bummer if I can't play what I'd like on the server...

Regards, Sam
Skycade is compatible with 1.15, I’m not sure ant .1 and .2
 

JTT

🚨 Certified MiniMod 🚨
Emerald
Diamond
Gold
Iron
JayTechTipsYT
JayTechTipsYT
Emerald
Joined
Dec 20, 2019
Messages
186
Likes
54
#4
for creative it is 1.12.2 or higher, also skycade doesn't support above 1.15 I beleive.
Skycade support 1.8-1.15.1

(Didn't see thendermanSlime's post. )
 

SamRob3rts

New member
SamRob3rts
SamRob3rts
default
Joined
Feb 21, 2020
Messages
3
Likes
0
#5
Okay, thanks, I will try this out!
 

SamRob3rts

New member
SamRob3rts
SamRob3rts
default
Joined
Feb 21, 2020
Messages
3
Likes
0
#6
Thanks everyone! i tried to play on 1.15.1 and it works perfectly!

Cheers!
 
Status
Not open for further replies.
Top