What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

My friend can't get on skyblock help

Syclone65

New member
door_bell
door_bell
default
Joined
Oct 7, 2019
Messages
2
Likes
1
#1
so for some reason whenever my friend trys to get on skyblock or skygrid it has an error massage we have tried many things and i don't know what to do this isn't a problem on any other server and there's nothing wrong with his internet what should we do?
 

PigMatt

Powered by Bacon 🥓👌
Diamond
Gold
PigMatt
PigMatt
Diamond
Joined
Aug 8, 2018
Messages
2,096
Likes
1,052
#2
What version is he playing on? What is the error message?
 

TheCryptic

Fake Helper
TheCryptic
TheCryptic
default
Joined
Aug 8, 2018
Messages
237
Likes
91
#3
so for some reason whenever my friend trys to get on skyblock or skygrid it has an error massage we have tried many things and i don't know what to do this isn't a problem on any other server and there's nothing wrong with his internet what should we do?
What version is he playing on? What is the error message?
Nice to see a pig helping another pig. If they aren’t already tell them to get on version 1.12.2? That’s the Recommended version for both Skygrid and Skyblock
 

Syclone65

New member
door_bell
door_bell
default
Joined
Oct 7, 2019
Messages
2
Likes
1
#4
there alredy on 1.12.2
 
Top