What's new

Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

//schematic load not working?

Status
Not open for further replies.

KIKI66666

New member
Diamond
Iron
KIKI66666
KIKI66666
Diamond
Joined
Sep 15, 2018
Messages
4
Likes
0
#1
Your IGN: KIKI66666

Where is the bug happening? (Factions, Skyblock, Discord, etc.): Creative

Brief description of the bug: trying to load a schematic thru https://empcraft.com/fawe/index.php and i have put my schematic where it told me to and i copy the command (the command //schematic load schematic url:25f4f375-ab91-45aa-8dc7-7429904b525e) and past it in creative and it says "(FAWE) you are lacking the permission node: worldedit.schematic.upload" i have voted also

Describe how to do the bug: load a schematic thru https://empcraft.com/fawe/index.php and copy and paste it in creative
 

Attachments

DakotaMoore177

Member
TheHackerSuffix
TheHackerSuffix
default
Joined
Aug 14, 2018
Messages
48
Likes
24
#2
U dont //upload on skycade like u can on cannon network u have to print it if u can on creative
 

KIKI66666

New member
Diamond
Iron
KIKI66666
KIKI66666
Diamond
Joined
Sep 15, 2018
Messages
4
Likes
0
#3
U dont //upload on skycade like u can on cannon network u have to print it if u can on creative
i didnt use //upload im using //schematic load. unless thats the same command
 

NegativeKB

Well-known member
Staff member
Moderator
Diamond
NegativeKB
NegativeKB
Moderator
Joined
Sep 28, 2018
Messages
743
Likes
304
#4
I don't think normal players are suppose to have //upload nor //schematic

Correct me if I'm wrong
 

nursey_

Can't beat 'em, join 'em --- UwU
Staff member
Moderator
MVP
Diamond
Gold
Nursey__
Nursey__
Moderator
Joined
Jul 30, 2019
Messages
305
Likes
185
#5
If you wish to use schematics, you need to use the client side Schematica mod. This isn't server sided.

Locking as resolved. If you have any issues feel free to DM me on here :)
 
Status
Not open for further replies.
Top