play.
S
K
Y
C
A
D
E
.net
loading...
???

upgrade to newer version of minecraft

loading...

cayds

New member
c4yds
c4yds
default
hey, uh since 1.17 is out now can you like upgrade the server version from 1.16.5 to 1.17?
 

TheGreenBanner

master of running
Iron
grenuwu
grenuwu
Iron
It. Takes. Time. The dev team isn't hypixel, and it could take a few days for it to upgrade. There isn't a upgrade server button. They need to update plugins, maps, lag, bugs etc. Also, until SMP resets, which will hopefully be 1.17, there won't be any 1.17 gamemodes, so they might not even update. 1.16 is fine for the moment.
 

hypews

very epic
Staff member
Senior Moderator
Diamond
Gold
Iron
hypews
hypews
Senior Moderator
We also need to wait for certain plugins to be updated to 1.17. Even if we do update to 1.17, our gamemodes won't be on that version so the new content won't be available on Skycade until we release a 1.17 gamemode.
 

kylo

Member
Diamond
coolkidkylo
coolkidkylo
Diamond
1.17 already? what the fuck happened to 1.14

edit: i don't remember a 1.15
 

hetti301

You're AWESOME
Diamond
Hetti301
Hetti301
Diamond
It. Takes. Time. The dev team isn't hypixel, and it could take a few days for it to upgrade. There isn't a upgrade server button. They need to update plugins, maps, lag, bugs etc. Also, until SMP resets, which will hopefully be 1.17, there won't be any 1.17 gamemodes, so they might not even update. 1.16 is fine for the moment.
they dont need to update plugins? if they use via version they just update that if it’s available
edit: via version aint on 1.17 and they prob use that idk
 

TheGreenBanner

master of running
Iron
grenuwu
grenuwu
Iron
they dont need to update plugins? if they use via version they just update that if it’s available
edit: via version aint on 1.17 and they prob use that idk
ah ok. idk about plugins n stuff.
 
We are not affiliated with Mojang AB in any way. Minecraft is a copyright of Mojang AB.
Top